PDF Generation Failure

Incident Report for GlassHive

Resolved

The incident has been resolved.
Posted Mar 18, 2026 - 18:46 UTC

Investigating

We are currently investigating an issue affecting PDF generation across the platform.

Users may experience failures or errors when attempting to:
• Generate collateral PDFs
• Download report PDFs
• Download invoice PDFs

We will provide an update as soon as more information becomes available.

We apologize for the inconvenience and appreciate your patience.
Posted Mar 18, 2026 - 18:22 UTC
This incident affected: Platform.