Some ConnectWise services down
Incident Report for GlassHive
Resolved
This incident has been resolved.
Posted Oct 01, 2024 - 21:20 UTC
Update
We have identified and resolved this issue.
Posted Oct 01, 2024 - 21:15 UTC
Investigating
We are investigating an issue with infrastructure related to ConnectWise integration services. The outage mostly affects the ability to communicate to ConnectWise.
Posted Oct 01, 2024 - 20:24 UTC
This incident affected: Integrations.