Service Disruption: Azure Outage Impact

Incident Report for GlassHive

Resolved

The underlying Azure FrontDoor issue has been resolved.

All systems are back to normal, and we’ll continue monitoring to ensure stability.
Posted Oct 30, 2025 - 01:02 UTC

Monitoring

We’ve implemented a temporary workaround by redirecting our domain around the affected Azure Front Door service. As a result, access to our application has been restored for the time being.

We’re continuing to monitor the situation closely and will revert to our normal configuration once Azure’s services are fully stable.
Posted Oct 29, 2025 - 19:44 UTC

Investigating

We are currently experiencing downtime due to a widespread outage affecting Microsoft Azure. This issue is impacting our hosting provider, and as a result, our website and certain related services may be unavailable.

We’ll provide updates here as soon as more information becomes available.

Thank you for your patience and understanding.
Posted Oct 29, 2025 - 16:15 UTC
This incident affected: Platform.