Click Tracking and Redirection failing for Emails
Incident Report for GlassHive
Resolved
We have identified and fixed the certificates in question.
Posted Nov 11, 2024 - 17:58 UTC
Investigating
A collection of certificates that control this flow have expired. We are investigating.
Posted Nov 11, 2024 - 17:22 UTC
This incident affected: Platform.